Social Media


Welcome, Guest
Username Password: Remember me

x-post from rennlist, starting issue...
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: x-post from rennlist, starting issue...

x-post from rennlist, starting issue... 10 years, 4 months ago #10767

x-posted from rennlist-

Had the car apart for a new master and slave cylinder - along with that out came the starter.

Got it all bled and back together tonight, starter hooked up and when you hit the ignition all I hear is the fuel pump.

We hooked a voltmeter up to the small red power wire on the starter and when you hit the ignition switch it goes up to about 00.07 on the gauge - its coming from 00.00 with the key on so something is happening - just not sure if its enough??

Swapped in a DME relay before we did anything, after that threw in my fully charged battery from my turbo - no change. Car has power (all the gauges etc come on with the key), just wont crank/nothing, no noise from the starter at all.

Is there a non-scary way to test a starter or is the only way removing it and trying it on the bench? I have the starter from my turbo I can install if I need to...

Thanks for any help or anything else I havent thought of.

Sam
85.5 944 Spec #51 - Midwest
86 951

Re: x-post from rennlist, starting issue... 10 years, 4 months ago #10770

You can bump start the car using a screw driver. This can be done with the car on the ground. Reach under the car and use the screw driver to bridge the big hot power wire to the smaller control wire. Starter should turn over.

I was having starter issues and would do this to start the car from time to time. A plastic handle will isloate you from the power.

I have never been able fully track down my electrical issue, but have added and emergency start button. This basicly bridges the hot wire to starter control solenoid using a 50 am momentary switch. I tap it and that gets the starter to bump over and often I can start the car the normal way. I installed it at 2009 Nationals as I did not want to stall on grid and be unable to start the car.
Joe Paluch
944 Spec #94 Gina Marie Paper Designs
Arizona Regional 944 Spec Director, National Rules Coordinator
2006 Az Champion - 944 Spec Racer Since 2002

Re: x-post from rennlist, starting issue... 10 years, 4 months ago #10775

Thanks Joe!!

I didnt have time to mess with it today but I tested the signal wire connection by the brake booster with a test light this AM and it was fine so I assume the ignition switch is OK - going to drop the starter out again tomorrow and check the signal wire and voltage.
85.5 944 Spec #51 - Midwest
86 951
  • Page:
  • 1
Moderators: joepaluch, KLR
Banner
Time to create page: 0.08 seconds